Лабороторный блок питания на Atmega8 - Форум
Вторник, 28.03.2017, 11:51 Приветствую Вас Гость

cxema21.ru

Главная | Регистрация | Вход | RSS

Лабороторный блок питания на Atmega8 - Форум


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 1 1
Модератор форума: Advanced  
Форум » Болтология » Обсуждение материалов сайта » Лабороторный блок питания на Atmega8 (Собрал - работает!)
Лабороторный блок питания на Atmega8
stepan Дата: Вторник, 03.03.2015, 23:11 | Сообщение #
Рядовой
Группа: Проверенные
Сообщений: 8
Репутация: 0
Статус: Offline
Доброго времени суток! собрал свой первый проект на микроконтроллере атмега8 и ЖКИ 1602, все нормально работает, правда заметил глюк, или может я прошил не так, иногда кнопка включения и выключения подсветки тупит, выключает но не включает...

а так понравилась схема, спасибо!

ну и фотки







Добавлено (03.03.2015, 23:11)
---------------------------------------------
единсвтенное, не хватает амперметра, было бы очень кстати

Прикрепления: 3630219.jpg(116Kb) · 4189668.jpg(125Kb) · 1752149.jpg(134Kb) · 6730327.jpg(119Kb)
 
Форум » Болтология » Обсуждение материалов сайта » Лабороторный блок питания на Atmega8 (Собрал - работает!)
Страница 1 из 1 1
Поиск:

Форма входа
Поиск
Наш опрос
Зачем нужны автомобили?
Всего ответов: 143
Статистика

да, оказалось на ножку AVCC не шло 5 вольт из-за это были та...

10 ампер и максимальное напряжение на индикаторе говорят о н...

Здравствуйте, такая проблема: при включении на обоих каналах...